
Microsoft Publisher 2007
Shortcut, Tips And Tricks

Make A Picture's Background Transparent

Make a picture's background transparent or opaque. This will make the background of the picture the
same as the background of your page.

1. Click on the picture to display the Picture Toolbar.
2. Click on the Set Transparent Color icon.
3. Click on the picture that you want to be transparent or opaque. (You can only click in one area of

the picture.)

Group Objects
You have all your elements on your page exactly as you want them: The images are perfectly aligned
with the text boxes, the text boxes are perfectly aligned with each other, and the headings are aligned
with everything, giving your page a perfectly balanced look. Before you run off to grab a cup of coffee
or even move on to the next page, it's a good idea to group all those things together. That way, if you
want to shift things on the page, or if a rogue mouse movement accidentally shifts things for you,
they'll all move together and remain in their relative positions. Also, you can copy the configuration
and paste it into another page or publication, already arranged and ready for new content.

1. Click the Select Objects tool and then drag the selection box around the objects that you want in
the group.

2. In the lower-right corner of the selection box, click Group.

Make an object appear on multiple pages
To make any text, objects, or special formatting appear on multiple pages of your publication, create them on a
master page.

1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page where you want to add text, an

object, or make any special formatting, and then click Edit.
3. Add the objects or formatting you want.
4. To return to a publication page, click Close Master View on the Edit Master Pages toolbar.

The Scratch Area

The scratch area in Microsoft Publisher is the gray area that appears outside the publication page or
the background in PhotoDraw. If you're not sure where you want to move something, you can drag it
onto the scratch area. You can use the scratch area as a place to create or hold objects that you don't
currently want on any page. The scratch area is the same for all pages in your publication. When you
place an object in the scratch area while you are viewing one page, you can see it and access it when
you view any other page in the publication. This makes the scratch area a useful holding place for
objects that you don't want to delete but can't immediately use.
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Save A Publisher File To PDF

1. Click on the Office Button and click on Publish as PDF or XPS.

2. Change the Save as type: to PDF and then click Change.
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3. Select the Commercial Press option.

Notice at the bottom of this window, “Bitmap text when fonts may not be embedded.” This is used to keep copyrights
safe. Some font manufacturers will not allow a font to be transported to another machine. After you have made your
PDF please open it up and look at it magnified to at least 300% size. If the type is jagged or chunky it will print this way.
If this is unacceptable please change the font to another style that is not protected.

4. Next, click Print Options.

5. Add 1/4” to whatever page size you have set-up your project at and select.

6. Allow Bleeds.

7. Click OK.

8. Click OK until you are back to Publish as PDF or XPS and then click Publish.
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Print Multiple Copies On One Page
If you want to print several small items, like business cards, on a single letter-sized (8.5 inches x 11
inches) sheet, set your publication page size to be the size of the cards (2 inches x 3.5 inches for
business cards), not the size of the paper that you will print them on. In the Page Setup dialog box, you
can set how many copies to print per sheet.

1. Click on the File menu and click on Page Setup.

2. Click the Advanced button on the right side of the dialog box.

3. Click on the down arrow beside the Layout Type option and click on Multiple Pages per sheet.

4. Enter the values that you want for Side Margin, Top Margin, Horizontal Gap, and Vertical Gap.

5. Click OK twice.

Depending on the paper size you selected and the margin values you entered, Publisher fits as many
copies of the item on the page as it can. You still see only one copy in the publication window, but
when you print the publication, Publisher prints multiple copies on one sheet of paper.

Design Checker

Right before you send your files to the printer, run Publisher's Design Checker by clicking Tools >
Design Checker. This utility checks your layout for accuracy, including text cut off within a text box,
information flowing off the page, overlapped items, and so on. Running this utility ensures that the
necessary items for your design are in place, that extra items are removed, and your content is
displayed correctly.

You may also want to check the file size of your layout. The larger the file, the longer it will take to
upload to the commercial printer's site. To cut down on upload time, do a Save As just before you send
the file. Save As rewrites the code structure and potentially decreases the file size. Now that you've
properly prepared all files, you can send everything to the printer.

Wrap Text Over An Image

If you need to wrap text across an image, insert your image into your publication and insert a freeform
shape over the top of it. This shape should be the shape that you want the text to wrap along.

Configure the shape's wrapping option so that the text wraps tightly around it. Configure the image so
that text doesn't wrap it at all – so use an option like None. Then position the image so it appears
under the text, set the fill for the text box to No Fill so you can see through it to the image underneath.
Set the Fill and Line Color for the freeform shape to No Fill and No Line.

Create A Booklet

Before you create a folded booklet, do the following:

1. Determine the setup of your printer or copier

 To print a folded booklet, you must have access to a printer that supports duplex printing, that
is, printing on both sides of one sheet of paper.
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 To copy a folded booklet, you must have access to a copier that you can set for one-sided to
two-sided printing so that you can copy the contents of two separate pages onto the back and
front of one sheet.

2. Plan the pages in groups of four

 For example, if you have enough material to fill only seven pages, the last page of an eight-page
publication will be blank.

3. Decide what size you want the printed booklet pages to be, for example:

 If you want the pages to be letter-size, choose tabloid-size (11 by 17 inches or A3) paper. (You'll
need access to a printer that supports tabloid-size or A3 paper.)

 If you want the booklet to be about the size of a paperback book, choose letter-size (8.5 by 11
inches or A4) paper.

Produce a folded booklet

How you produce a booklet depends on what features your printer supports.

 If your printer supports duplex printing

Follow the printer's instructions for setting up duplex printing. Set the printer for Landscape page
orientation and so the page flips on the short edge. (You can usually find these options by clicking
Properties in the Print dialog box.) This puts the publication pages in the right order when you fold
the printed sheets.

 If your printer does not support duplex printing, print each two-page set on one side of a separate
sheet of paper. For example, if you print an eight-page folded booklet, you have four sheets of
printed paper with the following pages on them:

 Pages 8 and 1 (8 appears on the left half of the sheet and 1 on the right half)

 Pages 2 and 7 (2 on the left and 7 on the right)

 Pages 6 and 3 (6 on the left and 3 on the right)

 Pages 4 and 5 (4 on the left and 5 on the right)

 To assemble the booklet:

 Copy pages 8 and 1 onto one sheet of paper.

 Copy pages 2 and 7 onto the back of that same sheet.

 Copy pages 6 and 3 onto a new sheet of paper.

 Copy pages 4 and 5 onto the back of that same sheet.

Note If you set the publication page sizes to be smaller than half the size of a printed sheet of paper
(for example, if you print a 4-by-6-inch booklet on letter-size paper), you can print crop marks on the



publication to show where to trim the pages. In the
On the Page Settings tab, make sure that the

Set up a mirrored-page layout

1. Create a blank print publication.

2. On the Arrange menu, click Layout Guides

3. Under Master Pages, select Two

4. Click OK.

The current master page is now set up as a two

To see the effect of setting up a mirrored
as two-page spreads.

1. On the View menu, click Two-

When you view the Margin Guides
the Left and Right boxes under Margin Guides
on the facing pages.

Set up and print a letter-sized booklet

To create a folded booklet with 8.5
inch paper, also called tabloid paper, for the procedure to work.

1. Open the publication you want to print as a folded booklet

2. On the File menu and click Page Setup

3. Click the Advanced button on the right side of the dialog box.

4. Click on the down arrow beside the

5. Click Booklet.

6. Click OK.

7. Under Page option on the Page Setup
box.

8. Click OK.

9. Click on the File menu and click on

10. Select a printer that can print on 11

11. Click on the Booklet, side-fold
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publication to show where to trim the pages. In the Print dialog box, click Advanced Print Settings
tab, make sure that the Crop marks option under Printer's marks

page layout (as for a book)

Create a blank print publication.

Layout Guides, and then click the Margin Guides

Two-page master.

The current master page is now set up as a two-page spread.

effect of setting up a mirrored-page layout, you need to view the pages of your publication

-Page Spread.

Margin Guides tab of the Layout Guides dialog box, you will see that the labels for
Margin Guides change to Inside and Outside, which mirror each other

sized booklet

with 8.5-by-11-inch pages, your printer must support printing on 11
inch paper, also called tabloid paper, for the procedure to work.

Open the publication you want to print as a folded booklet.

Page Setup.

button on the right side of the dialog box.

Click on the down arrow beside the Layout Type box.

Page Setup dialog box, type 8.5 in the Width box and 11 in the

menu and click on Print Setup.

elect a printer that can print on 11-17 or tabloid paper.

fold option.
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Advanced Print Settings.
Printer's marks is selected.

Margin Guides tab.

, you need to view the pages of your publication

dialog box, you will see that the labels for
, which mirror each other

inch pages, your printer must support printing on 11-by-17-

box and 11 in the Height
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12. Under Paper, select the 11-by-17- inch or tabloid paper option, and then click OK.

13. When you are prompted to automatically insert pages, click Yes. Publisher will insert pages so that
the total number is a multiple of 4.

14. On the File menu, click Print.

15. Select any other options you want, and then click OK to print the publication.

Microsoft Publisher prints the first and last pages on one sheet of paper, the second
and next-to-last on another sheet, and so on, as shown in the following picture.
When you photocopy the pages back to back and then staple or bind them together,
they will be in the right order.

View a two-page spread

A two-page spread is a printing convention that represents leading and trailing pages in a bound or
folded project such as a book, booklet, newsletter, or greeting card. Often, the pages in a two-page
spread mirror one another.

For example, pages 2 and 3 of this four-page newsletter make up a two-page spread.

If you compare the locations of page numbers, running titles, and margins on pages 2 and 3, you can
see that page 3 is a mirror image of page 2.

Not all two-page spreads have a mirrored-page layout, however. In this greeting card that opens from
bottom to top, the inside of the card is a two-page spread.

The page sorter (the control at the bottom right of the publication window that
consists of page-shaped icons) looks like this for both the four-page newsletter and the greeting card.
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In the newsletter, each page is represented by one page icon in the page sorter. In the greeting card,
each surface that contains unique content is considered to be a page. Notice how the icon for pages 2
and 3 looks like facing pages.

A two-page spread is not just any two pages in a publication. For example: In publications such as
postcards and brochures that have a front and back side, the two sides are not a two-page spread.
Each side has content on it, but the sides are not meant to be viewed at the same time.

You can view either the front or back side of this postcard. The page sorter for a
postcard looks like the following.

The front and back sides of the card are each represented by a page icon. Even if you set a postcard
publication for two-page spreads, you won't be able to see both sides of the postcard at the same
time.

Tip: In postcards and brochures, you can't view two pages at the same time so you can work on the
content. If you just want to display two or more pages at the same time so that you can see them in
relation to one another, you can do that in Print Preview. Click the Multiple Pages button and then
choose the number of pages you want to display.

How do I view two-page spreads?

On the View menu, select Two-Page Spread.
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 In publications such as postcards and brochures, you can't view the front and back sides of the
publication at the same time. Selecting Two-Page Spread won't have any effect.

 A publication must have at least three pages in order for you to see the results of selecting Two-
Page Spread.

 In a multipage publication, if you're looking at the first page, you may not notice the effects of
selecting Two-Page Spread. On the page sorter, click the icon for pages 2 and 3 to see a two-page
spread.

 You can't view two nonsequential pages at the same time.

 To switch back to viewing one page at a time, on the View menu, clear the Two-Page Spread check
box.

Embedded Fonts

Fonts inserted into your publication are called embedded fonts. Embedding fonts in your publication is
one of the best ways to ensure that a font used in a publication is always available, even if you move
the publication to a new computer or take it to a commercial printing service. Once the font is
embedded, the information becomes part of the publication.

To find out which fonts are in your completed project, go to Tools > Commercial Printing
Tools > Fonts.

Only TrueType fonts can be embedded,
and then only if their licensing allows
embedding. TrueType fonts are scalable
fonts that display and print smoothly at
any point size. TrueType fonts are
directly supported by the Windows
operating system and can be embedded
in publications.

How To Embed Fonts

You can set the embedding status for
individual fonts. If you know that some
TrueType fonts are available on the computer or at the commercial printing service you're taking your
publication to but that others are unavailable, you can embed only those fonts you'll need.

1. On the Tools menu, point to Commercial Printing Tools, and then click Fonts.

2. In the Fonts dialog box, do one of the following

a. Set embedding options for all fonts in your publication

 To embed the entire font, select Embed TrueType fonts when saving publication.

 To embed fonts that are commonly installed on many computers, clear Do not embed
common system fonts.
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 To embed only a subset of the font, select Subset fonts when embedding.

When you embed fonts, you have the option to subset them rather than embed the whole font.
Subsetting a font embeds a limited number of characters specific to one font, reducing file size. This
may be useful if you need to keep the file size of your publication small. However, subsetting fonts will
limit your ability to edit text and make any needed corrections. If you expect to edit your publication
later, don't subset fonts when embedding.

Open A Publication Containing Embedded Fonts

When you open a publication that contains embedded fonts, you can load all or just some of them. The
fonts you load are installed for use with the current publication only; they cannot be used with other
publications or programs. When you close the publication, Publisher removes the fonts from your
computer.

If you open a publication that has preview-only embedded fonts, you can make changes to the
publication, but you can't save the publication with the changes.

Change embedding status for individual TrueType fonts

1. On the Tools menu, point to Commercial Printing Tools, and then click Fonts.

2. Click the name of the font whose embedded status you want to change. Once the font is
embedded, the information becomes part of the publication.

3. Do one of the following:

a. Click Embed to embed a font that is currently marked No under Embed Font.

b. Click Don't Embed to prevent embedding a font that is marked Yes under Embed Font.

Find out if a font can be embedded

1. On the Tools menu, point to Commercial Printing Tools, and then click Fonts.

2. Under License Restrictions and Embed Font, check the font license details and whether the font
can be embedded.

If the license restriction says May embed, the font can be embedded. If the license restriction says
Preview-only or May not embed, consider changing this font in your publication.

Load embedded fonts and print a font report

You must load embedded fonts onto your computer before you can use them. When you open a
publication that has embedded fonts, the Load Fonts dialog box will appear. Do one of the following:

 To load all embedded fonts, click OK.

 To load only some embedded fonts, do the following:

a. Click the name of an embedded font you don't want to load.

b. Click Don't Load.
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Note If you choose not to load an embedded font and then change your mind later, close the
publication and then reopen it to display the Load Fonts dialog box again.

 To print a font report, click Print. The report lists the following:

a. Embedded fonts

b. Embedded fonts with license restrictions

c. Fonts neither on the operating system nor embedded

Use the Pack and Go Wizard To Prepare Your Publication File

The Pack and Go Wizard packs a publication and its linked files into a single compressed file that you
can take to a commercial printer. When you use the Pack and Go Wizard, Publisher does the following:

 Saves a copy of the file and embeds those TrueType fonts that grant permission to embed.

 Creates a compressed archive file, which includes the publication and all of its linked graphics.

 Copies the packed file to the drive of your choice.

When packing a Publisher file, you must first go to the menu Tools > Commercial Printing Tools >
Fonts and check that all fonts will embed. If any font states that it may not embed, you must change it
to a Truetype font and then embed it. Publisher will not send any fonts that are not embedded.

Under the Tools > Commercial Printing Tools menu, choose Color Printing and check that your
publication is in the correct color mode. For example, 2 spot colors, black and white, or CMYK.

Go to the Tools > Graphics Manager menu, checking that all graphics are checked or embedded.
Publisher will not pack your job if the graphics are in an unchecked status.

Packing List

A packed publication includes:

 Unpack.exe, a program you use to unpack compressed files.

 ReadMe.txt.

 Two compressed files named packed01.puz and packed01.pu1, which contain the publication and
may contain embedded fonts and linked graphics. If the publication was packed to more than one
disk, packed01.puz will be split across multiple disks.

Run the Pack and Go Wizard

1. On the File menu, point to Pack and Go, and then click Take to a Commercial Printing Service.

2. Click on Save.

3. Select the location for saving your files and click on Next.

4. Select or clear the Print a composite proof check box, and then click OK.
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5. The Print a composite proof check box is always selected by default. Use the composite proof to
review and catch any errors in a printed version of your publication before you send the file to the
commercial printer. If your commercial printer fixes errors in the file, the cost of printing usually
increases.

If you pack multiple publications, save each packed publication to a separate folder. Otherwise, the
Pack and Go Wizard will overwrite any pre-existing packed publications. You can save the file to
removable media, a hard disk drive, external drive, or network drive.

If you are taking your publication on disk to the printing service, click the appropriate drive (usually D
or E for removable media such as a writable CD or USB Flash Drive). If you are putting your files on an
external drive, a network, or your computer's hard disk drive, click Browse, choose the drive and folder
that you want, and then click OK.
Note: If you make changes to your publication after you pack your files, be sure to run the Pack and Go
Wizard again, so that the changes are included in the publication that you take to your commercial
printing service.
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