PowerPoint 2007
Shortcuts, Tips And Tricks

How to Play Sounds with Animations

To tickle your audience’s ears as well as its eyes, you can make sound accompany an animation
in your PowerPoint presentation. PowerPoint offers applause, the ching of a cash register, a
drum roll, and more. If none of the sounds suit you, you can play a .WAV (wave) sound file of
your own with an animation. Starting on the Animations tab, display the Custom Animation
task pane and follow these steps to play a sound when an animation begins:
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1. Click the Animations tab. The Custom Animations task pane opens.
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2. Double-click the animation in the list or open its drop-down list and choose Effect Options.
You will see the Effect Options dialog box (showing Fly In, in this case).

Open the Sound drop-down list and select a sound. PowerPoint offers 16 sounds..

4. Click the Volume icon. A Volume slider lets you make the sound louder or softer than the
volume settings on your computer.
5. Click OK.

To quit playing a sound along with an animation, go to the Effect Options dialog box and
choose No Sound on the Sound drop-down list.
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Create A Photo Album

PowerPoint provides the ability to save images in a photo album. The photo album gives you
the ability to add next boxes, captions, and frames to your pictures.

1. Launch PowerPoint and then close the blank presentation that opens by default.

2. Click on the Insert menu and click on the Photo Album icon

3. Click on New Photo Album. The Photo Album dialog box will display.

4. Inthe Photo Album dialog box, you will find options for choosing the desired pictures.
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4. Click the File/Disk button to open the Insert New Pictures dialog box.
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5. Locate and select the images you want to use and then click Insert. PowerPoint will place
them in the Picture In Album List. You can use the up and down arrow buttons to reorder
the images, if necessary.
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6. By default, the Picture Layout option is set to Fit To Slide. With this setting selected, you
can’t make any other design changes here. Click on the down arrow to the right of Picture
Layout and click on 1 picture to activate the Picture options settings.

7. Click on the Captions below ALL pictures option.

8. Choose a Frame Shape option if desired — we’ll go with Beveled. Then click Browse and
locate the design template you want to apply to your presentation. (This is optional, but
you’ll probably want to improve the readability and appearance of the slides, and this is
the easiest way to do it.)

9. Click on Create.

10. Notice that the file name appears below each picture. Double-click on the file name (to
select it) and type the caption that should go below the picture.

Ways To Get More Mileage Out Of PowerPoint

Here are a few quick tips that will help you get familiar with some of PowerPoint’s most useful
features.

#1: Annotate your presentation

With PowerPoint 2007, you can use the mouse pointer to write on a slide during a
presentation. It's similar to writing on a transparency. This capability works best with a pen
input device or a Tablet PC, but the mouse will work — it just isn’t as steady.

There are three free-style drawing tools:

. The ballpoint pen draws a thin line.
. The felt tip pen draws a medium line.
. The highlighter draws a fat colored line.

Page 3



PowerPoint 2007 Shortcuts, Tips and Tricks

To use this feature, right-click the background of a slide (during the presentation) and select
Pointer Options. You can also choose a color. Then, simply select one of the ink options. Use
the ballpoint and felt tip tools to write messages and draw objects. The highlighter’s color
appears behind the text and doesn’t block the view of highlighted text or objects.

Just be careful: Ink markings aren’t permanent. When you close the presentation, be sure to
click Yes when prompted if you want to save markings you made during the presentation.

#2: Get your timing down

PowerPoint has a stopwatch feature that lets you time yourself as you rehearse a presentation.
When you run a rehearsed timing session, PowerPoint records how long you spend on each
slide. You can use this information in one of two ways:

. Use the timed results to set a timed slide.
. Use the timed results to help keep you on track during the presentation.

To enable this feature, choose Rehearse Timings from the Slide Show menu. PowerPoint will
start the slide show and display the Rehearsal dialog box in the top-left portion of the screen.
The timer displays the elapsed time for each slide and the overall presentation.

If you're creating a self-running presentation, be sure to save at least one run — your best run

if possible. That way, your presentation can default to the rehearsed setting, just in case. If

even one slide in your self-running presentation makes it through to your finished

presentation without a timed setting, your show will come to a screeching halt — and so will

the impression you hoped to make. With a saved rehearsed timing setting, that won’t happen.
When you’re finished rehearsing, PowerPoint returns you to the Slide Sorter view and displays
each slide’s time below the slide.

#3: Take a quick peek

While editing a slide, you can click the Slide Show From Current Slide button (at the bottom of
the Slides pane). PowerPoint will start the slide show from the selected slide, instead of at the
beginning. If you just want a quick look at the current slide, press Esc to return to edit mode.
Otherwise, click through the remaining slides in the show. Skipping several slides in the show
can be a great time-saver.

A full-size slide may be a bit more slide than you really want or need at the time. To see a

smaller version, hold down the Ctrl key while clicking Slide Show From Current Slide. Instead of
consuming the entire screen, PowerPoint will display a quarter-size version of the slide. Again,
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you can press Esc to return to edit mode or click in the small screen display to advance through
the remaining slides.

#4: Nudge over...

Moving objects is as easy as dropping and dragging, right? That’s true until you’re working on a
laptop that doesn’t support a mouse. When that’s the case, use the arrow keys to move an
object. Select the object and then use the appropriate arrow key. Each key press will move the
object approximately 1/12 of an inch.

PowerPoint applies this predefined amount when the grid is enabled. To change or disable grid
settings, click on the Arrange icon on the Home tab. Click on Align | Grid Settings. In the
resulting dialog box, you can select or deselect the Snap Objects To Grid check box, adjust the
grid spacing, and display the grid and/or drawing guides on your slides.

#5: Make a quick copy

Place your mouse pointer on the border of an image, hold down the Ctrl key and drag the
object just a bit. Doing so will automatically generate a copy of the selected object. Hold down
Ctrl + Shift to create a copy that’s aligned with the original object. You can also press Ctrl +d to
create a duplicate object.

#6: Squeeze it all in

Sometimes, you just can’t get everything you want to fit on one slide. If that text is in a
placeholder, you don’t need to cut and paste part of the text into a new slide. In Outline mode,
PowerPoint can push text to a new slide with just a few clicks. Click the Outline tab to display
the presentation text in the Outline pane. Position the cursor at the end of the last line you
want to keep on the current slide. Then, press Enter and click Promote (Shift+Tab). Doing so
will insert a new slide for all the text you just split from the previous one. Enter a new title for
the new slide. Continue to adjust the text as necessary.

#7: Suppress bullets

By default, PowerPoint enters a new bullet every time you press Enter, as long as you’re using
the bulleted list format. To create a new line without a bullet, hold down the Shift key and
press Enter to insert a soft return.

#8: Create invisible links

Hyperlinks make it easy to jump from one place to another, but by default, linked text looks
different from the rest of your message. If you find the difference distracting, most likely your
audience will too. Eliminate that distraction as follows:

1. Enter the text you want to link.

2. Select the Rectangle shape from the lllustrations group under the Insert menu. Create a
rectangle that covers just the text-don’t make it too large.

3. Select the Rectangle and click the Insert Hyperlink button from the Links group under the
Insert menu.)
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Enter the hyperlink in the Address and click OK.
Right-click the Rectangle and choose Format AutoShape. Set the fill color to No Fill and the
line color to No Line and click OK. The invisible rectangle is really the link and not the text
When running the presentation, make sure that your mouse pointer is in the shape of a
hand when clicking on the hyperlink. Otherwise, you will just move on to the next slide.

Highlight Your Message With Animated Charts

When you discuss the elements of a chart shown on a PowerPoint slide, you may simply point
to each part of the slide as you discuss it. But a more engaging approach is to use animation to
have each element appear on the slide at the right moment. For example, say you are
discussing third-quarter sales for three products and you want to discuss and compare each
product separately.

You can use animation to make it easier to do. Follow these steps:
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Create the chart in Microsoft Excel and copy it.

Open the PowerPoint file that will contain the animated chart.

Either create a new slide or navigate to the slide that will hold the chart.

Click on the Layout icon in the Slides group on the Home menu and click on Title And
Content.

Right-click the content area and click Paste.

Select the chart.

Click the Animations tab and then click Custom Animation.

In the Custom Animation task pane, choose Add Effect, click Entrance, and then choose the
desired effect. Fly-in In is a good choice.

Click the down arrow to the right of the effect listed in the Custom Animation task peane
and click on Effect Options.

Click the Chart Animation tab and then select By Series from the Group Chart drop-down
list.

Click the Play button to try out the effect.

Make A Song Automatically Start Playing
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Click on the Insert menu.

Click on the Sound icon.

Click on Sound From File.

Navigate to the folder that contains the song.

Click on the song title and click OK.

Click on Automatically on the dialog box that asks how you want the sound to start in the
slide show. A sound icon will display on the slide.

Move it to the appropriate location.

Click on the Animations menu and click on the Custom Animation icon to display the task
pane on the right side of the window.

Click on the sound icon. The Options ribbon should display.

Make sure that the Start option at the top of the task pane (on the right side of the window)
says: After Previous.
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17.
18.
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Make sure the Play Sound option say Automatically.
Click in the Loop Until Stopped button (if desired.)
Click on the down arrow to the right of the effect listed in the middle of the Custom
Animation task pane and click on Effect Options.
In the section: Stop Playing: Click on After and type the number of slides that you would
like the song to play through. (The number actually starts from slide #1. For example, if you
insert the song on slide #3 and you want it to play through slide #7, you would type the #10
in this box.)
Click on the Sound Settings tab.
Click on Hide sound icon during slide show so the sound icon won't show up on the slide.
Click on the Sound volume icon to adjust the volume.
Click OK.

Watermarks In Slides

There may be times when you want to add a watermark to a PowerPoint slide. Below are
instructions:

E

Click the slide that you want to add a watermark to. Note: To add a watermark to all of the
slides in a blank presentation, click on the View tab, in the Presentations Views group, click
Slide Master.

On the Insert tab, in the lllustrations group, do one of the following.

e To use a picture as a watermark, click Picture, locate the picture that you want, and
then click Insert.

e To use clip art as a watermark, click Clip Art. In the Clip Art task pane, in the Search for
box, either type a word or phrase that describes the clip that you want, or type all or
part of the file name of the clip, and then click Go.

Adjust the size of the picture or clip art.

Move the picture or clip art on the slide to the appropriate location.

Under Picture Toolbar, on the Format tab, in the Adjust group, click Recolor, and then

under Light Variations, click the color fade that you want.

Under Picture Tools, on the Format tab, in the Adjust group, click Brightness, and then click

the brightness percentage that you want.

At this point, you can drag the watermark anywhere on the background of slides that

already contain text, or you can add text to one or more slides and then drag the watermark

onto the backgrounds of the slides.

When you finish editing and positioning the watermark and are satisfied with its

appearance, to send the watermark to the back of the slide, under Picture Tools, on the

Format tab, in the Arrange group, click Send to Back.
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Printing Slides And Notes

To print the slides along with the notes, click on the Office button, point to the Print option,
and click on Print. When the Print dialog box opens, click the arrow at the right side of the Print
What list box and select Handouts or Notes Pages. Click OK.

Centering A Single Object

Below are instructions on how to center an object on a slide:

Create or insert an object.

Click on the Align icon on the Picture | Format toolbar. |= Align ~

Make sure there is a checkmark beside of Align To Slide. (If not, click on that option.)
Click on the Align icon again and click on Align Center.

Finally, click on the Align icon again and click on Align Middle.
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Your object should now appear in the center of the slide.
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